Tumblelog by Soup.io
Newer posts are loading.
You are at the newest post.
Click here to check if anything new just came in.
copton

relying upon myths

It is widely known that Ubuntu has more recent packages than Debian. But that's not always true. Debian lenny has version 3.71 and Unbutu Jaunty Jackalope has version 3.63 of the syslinux package.

My setup uses the initrd statement which is, according to the documentation not available before version 3.71. Today I moved it from a Debian machine to a Ubuntu machine and it took me aprox. 1 hour to figure out why it's not working.

So much for myths. Lessons learned: don't believe what you have not checked on your own.

Don't be the product, buy the product!

Schweinderl